Continue
[RFC 9110, Section 15.2.1]HTTP 状态码速查
查看 IANA 登记的 HTTP 状态码,在浏览器中完成处理。
Switching Protocols
[RFC 9110, Section 15.2.2]Processing
[RFC 2518]Early Hints
[RFC 8297]Upload Resumption Supported (TEMPORARY - registered 2024-11-13, extension registered 2025-09-15, expires 2026-11-13)
[draft-ietf-httpbis-resumable-upload-05]OK
[RFC 9110, Section 15.3.1]Created
[RFC 9110, Section 15.3.2]Accepted
[RFC 9110, Section 15.3.3]Non-Authoritative Information
[RFC 9110, Section 15.3.4]No Content
[RFC 9110, Section 15.3.5]Reset Content
[RFC 9110, Section 15.3.6]Partial Content
[RFC 9110, Section 15.3.7]Multi-Status
[RFC 4918]Already Reported
[RFC 5842]IM Used
[RFC 3229]Multiple Choices
[RFC 9110, Section 15.4.1]Moved Permanently
[RFC 9110, Section 15.4.2]Found
[RFC 9110, Section 15.4.3]See Other
[RFC 9110, Section 15.4.4]Not Modified
[RFC 9110, Section 15.4.5]Use Proxy
[RFC 9110, Section 15.4.6](Unused)
[RFC 9110, Section 15.4.7]Temporary Redirect
[RFC 9110, Section 15.4.8]Permanent Redirect
[RFC 9110, Section 15.4.9]Bad Request
[RFC 9110, Section 15.5.1]Unauthorized
[RFC 9110, Section 15.5.2]Payment Required
[RFC 9110, Section 15.5.3]Forbidden
[RFC 9110, Section 15.5.4]Not Found
[RFC 9110, Section 15.5.5]Method Not Allowed
[RFC 9110, Section 15.5.6]Not Acceptable
[RFC 9110, Section 15.5.7]Proxy Authentication Required
[RFC 9110, Section 15.5.8]Request Timeout
[RFC 9110, Section 15.5.9]Conflict
[RFC 9110, Section 15.5.10]Gone
[RFC 9110, Section 15.5.11]Length Required
[RFC 9110, Section 15.5.12]Precondition Failed
[RFC 9110, Section 15.5.13]Content Too Large
[RFC 9110, Section 15.5.14]URI Too Long
[RFC 9110, Section 15.5.15]Unsupported Media Type
[RFC 9110, Section 15.5.16]Range Not Satisfiable
[RFC 9110, Section 15.5.17]Expectation Failed
[RFC 9110, Section 15.5.18](Unused)
[RFC 9110, Section 15.5.19]Misdirected Request
[RFC 9110, Section 15.5.20]Unprocessable Content
[RFC 9110, Section 15.5.21]Locked
[RFC 4918]Failed Dependency
[RFC 4918]Too Early
[RFC 8470]Upgrade Required
[RFC 9110, Section 15.5.22]Precondition Required
[RFC 6585]Too Many Requests
[RFC 6585]Request Header Fields Too Large
[RFC 6585]Unavailable For Legal Reasons
[RFC 7725]Internal Server Error
[RFC 9110, Section 15.6.1]Not Implemented
[RFC 9110, Section 15.6.2]Bad Gateway
[RFC 9110, Section 15.6.3]Service Unavailable
[RFC 9110, Section 15.6.4]Gateway Timeout
[RFC 9110, Section 15.6.5]HTTP Version Not Supported
[RFC 9110, Section 15.6.6]Variant Also Negotiates
[RFC 2295]Insufficient Storage
[RFC 4918]Loop Detected
[RFC 5842]Not Extended (OBSOLETED)
[RFC 2774]; [Status change of HTTP experiments to Historic]Network Authentication Required
[RFC 6585]