HTTP 头速查
网络工具 · 在线工具

HTTP 头速查

搜索 IANA 登记的 HTTP 字段,在浏览器中完成处理。

本地处理
查询结果共 190 条,显示前 190 条
A-IM

permanent

[RFC 3229: Delta encoding in HTTP]
Accept

permanent

[RFC 9110, Section 12.5.1: HTTP Semantics]
Accept-Additions

permanent

[RFC 2324: Hyper Text Coffee Pot Control Protocol (HTCPCP/1.0)]
Accept-CH

permanent

[RFC 8942, Section 3.1: HTTP Client Hints]
Accept-Datetime

permanent

[RFC 7089: HTTP Framework for Time-Based Access to Resource States -- Memento]
Accept-Encoding

permanent

[RFC 9110, Section 12.5.3: HTTP Semantics]
Accept-Features

permanent

[RFC 2295: Transparent Content Negotiation in HTTP]
Accept-Language

permanent

[RFC 9110, Section 12.5.4: HTTP Semantics]
Accept-Patch

permanent

[RFC 5789: PATCH Method for HTTP]
Accept-Post

permanent

[Linked Data Platform 1.0]
Accept-Query

permanent

[RFC 10008, Section 3: The HTTP QUERY Method]
Accept-Ranges

permanent

[RFC 9110, Section 14.3: HTTP Semantics]
Accept-Signature

permanent

[RFC 9421, Section 5.1: HTTP Message Signatures]
Access-Control-Allow-Credentials

permanent

[Fetch]
Access-Control-Allow-Headers

permanent

[Fetch]
Access-Control-Allow-Methods

permanent

[Fetch]
Access-Control-Allow-Origin

permanent

[Fetch]
Access-Control-Expose-Headers

permanent

[Fetch]
Access-Control-Max-Age

permanent

[Fetch]
Access-Control-Request-Headers

permanent

[Fetch]
Access-Control-Request-Method

permanent

[Fetch]
Age

permanent

[RFC 9111, Section 5.1: HTTP Caching]
Allow

permanent

[RFC 9110, Section 10.2.1: HTTP Semantics]
ALPN

permanent

[RFC 7639, Section 2: The ALPN HTTP Header Field]
Alt-Svc

permanent

[RFC 7838: HTTP Alternative Services]
Alt-Used

permanent

[RFC 7838: HTTP Alternative Services]
Alternates

permanent

[RFC 2295: Transparent Content Negotiation in HTTP]
Apply-To-Redirect-Ref

permanent

[RFC 4437: Web Distributed Authoring and Versioning (WebDAV) Redirect Reference Resources]
Authentication-Control

permanent

[RFC 8053, Section 4: HTTP Authentication Extensions for Interactive Clients]
Authentication-Info

permanent

[RFC 9110, Section 11.6.3: HTTP Semantics]
Authorization

permanent

[RFC 9110, Section 11.6.2: HTTP Semantics]
Available-Dictionary

permanent

[RFC 9842, Section 2.2: Compression Dictionary Transport]
Cache-Control

permanent

[RFC 9111, Section 5.2: HTTP Caching]
Cache-Group-Invalidation

permanent

[RFC 9875: HTTP Cache Groups]
Cache-Groups

permanent

[RFC 9875: HTTP Cache Groups]
Cache-Status

permanent

[RFC 9211: The Cache-Status HTTP Response Header Field]
Cal-Managed-ID

permanent

[RFC 8607, Section 5.1: Calendaring Extensions to WebDAV (CalDAV): Managed Attachments]
CalDAV-Timezones

permanent

[RFC 7809, Section 7.1: Calendaring Extensions to WebDAV (CalDAV): Time Zones by Reference]
Capsule-Protocol

permanent

[RFC 9297: HTTP Datagrams and the Capsule Protocol]
CDN-Cache-Control

permanent

[RFC 9213: Targeted HTTP Cache Control]
CDN-Loop

permanent

[RFC 8586: Loop Detection in Content Delivery Networks (CDNs)]
Cert-Not-After

permanent

[RFC 8739, Section 3.3: Support for Short-Term, Automatically Renewed (STAR) Certificates in the Automated Certificate Management Environment (ACME)]
Cert-Not-Before

permanent

[RFC 8739, Section 3.3: Support for Short-Term, Automatically Renewed (STAR) Certificates in the Automated Certificate Management Environment (ACME)]
Clear-Site-Data

permanent

[Clear Site Data]
Client-Cert

permanent

[RFC 9440, Section 2: Client-Cert HTTP Header Field]
Client-Cert-Chain

permanent

[RFC 9440, Section 2: Client-Cert HTTP Header Field]
Close

permanent

[RFC 9112, Section 9.6: HTTP/1.1]
Concealed-Auth-Export

permanent

[RFC 9729: The Concealed HTTP Authentication Scheme]
Connect-UDP-Bind

permanent

[RFC-ietf-masque-connect-udp-listen-16: Proxying Bound UDP in HTTP]
Connection

permanent

[RFC 9110, Section 7.6.1: HTTP Semantics]
Content-Digest

permanent

[RFC 9530, Section 2: Digest Fields]
Content-Disposition

permanent

[RFC 6266: Use of the Content-Disposition Header Field in the Hypertext Transfer Protocol (HTTP)]
Content-Encoding

permanent

[RFC 9110, Section 8.4: HTTP Semantics]
Content-Language

permanent

[RFC 9110, Section 8.5: HTTP Semantics]
Content-Length

permanent

[RFC 9110, Section 8.6: HTTP Semantics]
Content-Location

permanent

[RFC 9110, Section 8.7: HTTP Semantics]
Content-Range

permanent

[RFC 9110, Section 14.4: HTTP Semantics]
Content-Security-Policy

permanent

[Content Security Policy Level 3]
Content-Security-Policy-Report-Only

permanent

[Content Security Policy Level 3]
Content-Type

permanent

[RFC 9110, Section 8.3: HTTP Semantics]
Cookie

permanent

[RFC-ietf-httpbis-rfc6265bis-22, Section 5.8.1: Cookies: HTTP State Management Mechanism]
Cross-Origin-Embedder-Policy

permanent

[HTML]
Cross-Origin-Embedder-Policy-Report-Only

permanent

[HTML]
Cross-Origin-Opener-Policy

permanent

[HTML]
Cross-Origin-Opener-Policy-Report-Only

permanent

[HTML]
Cross-Origin-Resource-Policy

permanent

[Fetch]
DASL

permanent

[RFC 5323: Web Distributed Authoring and Versioning (WebDAV) SEARCH]
Date

permanent

[RFC 9110, Section 6.6.1: HTTP Semantics]
DAV

permanent

[RFC 4918: HTTP Extensions for Web Distributed Authoring and Versioning (WebDAV)]
Delta-Base

permanent

[RFC 3229: Delta encoding in HTTP]
Deprecation

permanent

[RFC 9745, Section 2: The Deprecation HTTP Response Header Field]
Depth

permanent

[RFC 4918: HTTP Extensions for Web Distributed Authoring and Versioning (WebDAV)]
Destination

permanent

[RFC 4918: HTTP Extensions for Web Distributed Authoring and Versioning (WebDAV)]
Detached-JWS

permanent

[RFC 9635: Grant Negotiation and Authorization Protocol (GNAP)]
Dictionary-ID

permanent

[RFC 9842, Section 2.3: Compression Dictionary Transport]
DPoP

permanent

[RFC 9449: OAuth 2.0 Demonstrating Proof of Possession (DPoP)]
DPoP-Nonce

permanent

[RFC 9449: OAuth 2.0 Demonstrating Proof of Possession (DPoP)]
Early-Data

permanent

[RFC 8470: Using Early Data in HTTP]
ETag

permanent

[RFC 9110, Section 8.8.3: HTTP Semantics]
Expect

permanent

[RFC 9110, Section 10.1.1: HTTP Semantics]
Expires

permanent

[RFC 9111, Section 5.3: HTTP Caching]
Forwarded

permanent

[RFC 7239: Forwarded HTTP Extension]
From

permanent

[RFC 9110, Section 10.1.2: HTTP Semantics]
Hobareg

permanent

[RFC 7486, Section 6.1.1: HTTP Origin-Bound Authentication (HOBA)]
Host

permanent

[RFC 9110, Section 7.2: HTTP Semantics]
If

permanent

[RFC 4918: HTTP Extensions for Web Distributed Authoring and Versioning (WebDAV)]
If-Match

permanent

[RFC 9110, Section 13.1.1: HTTP Semantics]
If-Modified-Since

permanent

[RFC 9110, Section 13.1.3: HTTP Semantics]
If-None-Match

permanent

[RFC 9110, Section 13.1.2: HTTP Semantics]
If-Range

permanent

[RFC 9110, Section 13.1.5: HTTP Semantics]
If-Schedule-Tag-Match

permanent

[ RFC 6338: Scheduling Extensions to CalDAV]
If-Unmodified-Since

permanent

[RFC 9110, Section 13.1.4: HTTP Semantics]
IM

permanent

[RFC 3229: Delta encoding in HTTP]
Include-Referred-Token-Binding-ID

permanent

[RFC 8473: Token Binding over HTTP]
Incremental

permanent

[RFC 10036: Incremental Forwarding of HTTP Messages]
Keep-Alive

permanent

[RFC 2068: Hypertext Transfer Protocol -- HTTP/1.1]
Label

permanent

[RFC 3253: Versioning Extensions to WebDAV: (Web Distributed Authoring and Versioning)]
Last-Event-ID

permanent

[HTML]
Last-Modified

permanent

[RFC 9110, Section 8.8.2: HTTP Semantics]
Link

permanent

[RFC 8288: Web Linking]
Link-Template

permanent

[RFC 9652: The Link-Template HTTP Header Field]
Location

permanent

[RFC 9110, Section 10.2.2: HTTP Semantics]
Lock-Token

permanent

[RFC 4918: HTTP Extensions for Web Distributed Authoring and Versioning (WebDAV)]
Max-Forwards

permanent

[RFC 9110, Section 7.6.2: HTTP Semantics]
Memento-Datetime

permanent

[RFC 7089: HTTP Framework for Time-Based Access to Resource States -- Memento]
Meter

permanent

[RFC 2227: Simple Hit-Metering and Usage-Limiting for HTTP]
MIME-Version

permanent

[RFC 9112, Appendix B.1: HTTP/1.1]
Negotiate

permanent

[RFC 2295: Transparent Content Negotiation in HTTP]
NEL

permanent

[Network Error Logging]
No-Vary-Search

permanent

[RFC-ietf-httpbis-no-vary-search-10: The No-Vary-Search HTTP Caching Extension]
OData-EntityId

permanent

[OData Version 4.01 Part 1: Protocol]; [OASIS]; [Chet_Ensign]
OData-Isolation

permanent

[OData Version 4.01 Part 1: Protocol]; [OASIS]; [Chet_Ensign]
OData-MaxVersion

permanent

[OData Version 4.01 Part 1: Protocol]; [OASIS]; [Chet_Ensign]
OData-Version

permanent

[OData Version 4.01 Part 1: Protocol]; [OASIS]; [Chet_Ensign]
Optional-WWW-Authenticate

permanent

[RFC 8053, Section 3: HTTP Authentication Extensions for Interactive Clients]
Ordering-Type

permanent

[RFC 3648: Web Distributed Authoring and Versioning (WebDAV) Ordered Collections Protocol]
Origin

permanent

[RFC 6454: The Web Origin Concept]
Origin-Agent-Cluster

permanent

[HTML]
OSCORE

permanent

[RFC 8613, Section 11.1: Object Security for Constrained RESTful Environments (OSCORE)]
OSLC-Core-Version

permanent

[OASIS Project Specification 01]; [OASIS]; [Chet_Ensign]
Overwrite

permanent

[RFC 4918: HTTP Extensions for Web Distributed Authoring and Versioning (WebDAV)]
Ping-From

permanent

[HTML]
Ping-To

permanent

[HTML]
Position

permanent

[RFC 3648: Web Distributed Authoring and Versioning (WebDAV) Ordered Collections Protocol]
Prefer

permanent

[RFC 7240: Prefer Header for HTTP]
Preference-Applied

permanent

[RFC 7240: Prefer Header for HTTP]
Priority

permanent

[RFC 9218: Extensible Prioritization Scheme for HTTP]
Proxy-Authenticate

permanent

[RFC 9110, Section 11.7.1: HTTP Semantics]
Proxy-Authentication-Info

permanent

[RFC 9110, Section 11.7.3: HTTP Semantics]
Proxy-Authorization

permanent

[RFC 9110, Section 11.7.2: HTTP Semantics]
Proxy-Public-Address

permanent

[RFC-ietf-masque-connect-udp-listen-16: Proxying Bound UDP in HTTP]
Proxy-Status

permanent

[RFC 9209: The Proxy-Status HTTP Response Header Field]
Public-Key-Pins

permanent

[RFC 7469: Public Key Pinning Extension for HTTP]
Public-Key-Pins-Report-Only

permanent

[RFC 7469: Public Key Pinning Extension for HTTP]
Range

permanent

[RFC 9110, Section 14.2: HTTP Semantics]
Redirect-Ref

permanent

[RFC 4437: Web Distributed Authoring and Versioning (WebDAV) Redirect Reference Resources]
Referer

permanent

[RFC 9110, Section 10.1.3: HTTP Semantics]
Referrer-Policy

permanent

[Referrer Policy]
Refresh

permanent

[HTML]
Replay-Nonce

permanent

[RFC 8555, Section 6.5.1: Automatic Certificate Management Environment (ACME)]
Repr-Digest

permanent

[RFC 9530, Section 3: Digest Fields]
Retry-After

permanent

[RFC 9110, Section 10.2.3: HTTP Semantics]
Schedule-Reply

permanent

[RFC 6638: Scheduling Extensions to CalDAV]
Schedule-Tag

permanent

[RFC 6338: Scheduling Extensions to CalDAV]
Sec-Fetch-Dest

Permanent

[https://www.w3.org/TR/fetch-metadata/#sec-fetch-dest-header]
Sec-Fetch-Mode

Permanent

[https://www.w3.org/TR/fetch-metadata/#sec-fetch-mode-header]
Sec-Fetch-Site

Permanent

[https://www.w3.org/TR/fetch-metadata/#sec-fetch-site-header]
Sec-Fetch-User

Permanent

[https://www.w3.org/TR/fetch-metadata/#sec-fetch-user-header]
Sec-Purpose

permanent

[Fetch]
Sec-Token-Binding

permanent

[RFC 8473: Token Binding over HTTP]
Sec-WebSocket-Accept

permanent

[RFC 6455: The WebSocket Protocol]
Sec-WebSocket-Extensions

permanent

[RFC 6455: The WebSocket Protocol]
Sec-WebSocket-Key

permanent

[RFC 6455: The WebSocket Protocol]
Sec-WebSocket-Protocol

permanent

[RFC 6455: The WebSocket Protocol]
Sec-WebSocket-Version

permanent

[RFC 6455: The WebSocket Protocol]
Server

permanent

[RFC 9110, Section 10.2.4: HTTP Semantics]
Server-Timing

permanent

[Server Timing]
Set-Cookie

permanent

[RFC-ietf-httpbis-rfc6265bis-22, Section 5.8.1: Cookies: HTTP State Management Mechanism]
Set-Txn

permanent

[RFC 9967, Section 3: SCIM Profile for Security Event Tokens]
Signature

permanent

[RFC 9421, Section 4.2: HTTP Message Signatures]
Signature-Input

permanent

[RFC 9421, Section 4.1: HTTP Message Signatures]
SLUG

permanent

[RFC 5023: The Atom Publishing Protocol]
SoapAction

permanent

[Simple Object Access Protocol (SOAP) 1.1]
Status-URI

permanent

[RFC 2518: HTTP Extensions for Distributed Authoring -- WEBDAV]
Strict-Transport-Security

permanent

[RFC 6797: HTTP Strict Transport Security (HSTS)]
Sunset

permanent

[RFC 8594: The Sunset HTTP Header Field]
TCN

permanent

[RFC 2295: Transparent Content Negotiation in HTTP]
TE

permanent

[RFC 9110, Section 10.1.4: HTTP Semantics]
Timeout

permanent

[RFC 4918: HTTP Extensions for Web Distributed Authoring and Versioning (WebDAV)]
Topic

permanent

[RFC 8030, Section 5.4: Generic Event Delivery Using HTTP Push]
Traceparent

permanent

[Trace Context]
Tracestate

permanent

[Trace Context]
Trailer

permanent

[RFC 9110, Section 6.6.2: HTTP Semantics]
Transfer-Encoding

permanent

[RFC 9112, Section 6.1: HTTP Semantics]
TTL

permanent

[RFC 8030, Section 5.2: Generic Event Delivery Using HTTP Push]
Unencoded-Digest

permanent

[RFC-ietf-httpbis-unencoded-digest-05, Section 3: HTTP Unencoded Digest]
Upgrade

permanent

[RFC 9110, Section 7.8: HTTP Semantics]
Urgency

permanent

[RFC 8030, Section 5.3: Generic Event Delivery Using HTTP Push]
Use-As-Dictionary

permanent

[RFC 9842, Section 2.1: Compression Dictionary Transport]
User-Agent

permanent

[RFC 9110, Section 10.1.5: HTTP Semantics]
Variant-Vary

permanent

[RFC 2295: Transparent Content Negotiation in HTTP]
Vary

permanent

[RFC 9110, Section 12.5.5: HTTP Semantics]
Via

permanent

[RFC 9110, Section 7.6.3: HTTP Semantics]
Want-Content-Digest

permanent

[RFC 9530, Section 4: Digest Fields]
Want-Repr-Digest

permanent

[RFC 9530, Section 4: Digest Fields]
Want-Unencoded-Digest

permanent

[RFC-ietf-httpbis-unencoded-digest-05, Section 4: HTTP Unencoded Digest]
WWW-Authenticate

permanent

[RFC 9110, Section 11.6.1: HTTP Semantics]
X-Content-Type-Options

permanent

[Fetch]
X-Frame-Options

permanent

[HTML]
*

permanent

[RFC 9110, Section 12.5.5: HTTP Semantics]